Известные проблемы

  • Требуется Composer 1.0.0-alpha7 или более новая версия.
  • Строки версий, которые Composer не может разобрать, игнорируются. Все плагины имеют как минимум trunk-сборку.
  • Темы не имеют версии trunk. Рекомендуется использовать "*" в качестве требуемой версии.
  • Даже если пакеты присутствуют в SVN, они не будут доступны, если они не опубликованы на wordpress.org. Попробуйте поискать ваш плагин, прежде чем сообщать об ошибке.
  • Вы также можете проверить наличие открытых проблем.

Была ли эта страница полезной?